Sabtu, 08 Desember 2012

Membangun Webserver di Belakang Mikrotik

Well, ini ada sedikit rules firewall untuk mikrotik yang berfungsi agar webserver dapat diakses dari ip publik dalam kondisi webserver didalam jaringan LAN.

konfigurasi yang di coba
Internet <-> Modem <-> Mikrotik <-> LAN 192.168.88.xxx/24 <-> LAN WebServer
;;; in to out
/ip firewall nat
add chain=dstnat dst-address=<ipPublic> protocol=tcp dst-port=80 action=dst-nat to-addresses=<ipLocal> to-ports=80

;;; out to in
/ip firewall nat
add chain=srcnat dst-address=<ipLocal> protocol=tcp dst-port=80 action=src-nat to-addresses=<ipPublic> to-ports=0-65535

Nah yang jadi catatan untuk ISP tertentu memblock port 80 yang digunakan sebagai port default webserver. ;;; in to out ;;; ip public saya arahkan menjadi port 8080 yang nantinya untuk mengakses web server menggunakan port 8080 http://ippublik:8080

1 komentar: